Go Back   Toyota FJ Cruiser Forum > Toyota FJ Cruiser Forum > Forum Help/FAQ's

Forum Help/FAQ's Post here if you need help with the forum's functions.

Anyone Else Having Upload Problems?


This is a discussion on Anyone Else Having Upload Problems? within the Forum Help/FAQ's forums, part of the Toyota FJ Cruiser Forum category!
I've been trying to upload some pics from Pismo Beach for a week now.... After I have the three uploads ...






Similar Threads
Thread Thread Starter Forum Replies Last Post
i just bought an FJ and I have so many problems.. help nepo11 New Member Check-In 21 07-11-2011 09:30 AM

Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2011, 03:21 AM   #1
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Question Anyone Else Having Upload Problems?

I've been trying to upload some pics from Pismo Beach for a week now....
After I have the three uploads ready and hit upload it goes through the normal wait.....wait.....wait.....wait.....and then it says could not upload because a security token was missing......wat.....is dat?!?!?
Anyone else having this issue or did some one steal my token man...

every time it does this it says to notify the administrator....I sent messages 3 times and haven't heard back.....just wondering....
Dave(man) is offline   Reply With Quote
Old 07-04-2011, 02:12 PM   #2
Full Access Member
 
VuDuWho's Avatar
 
Join Date: Jun 2011
Location: Napa, California
Age: 53
Posts: 92
Default

I wasn't able to load 3 at a time from my phone, but when I switched to doing just one pic at a time, it worked.
VuDuWho is offline   Reply With Quote
Old 07-04-2011, 03:30 PM   #3
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

thanks VuDu.....looks like one at a time is what it takes.....
Dave(man) is offline   Reply With Quote
Old 07-04-2011, 05:05 PM   #4
Full Access Member
 
VuDuWho's Avatar
 
Join Date: Jun 2011
Location: Napa, California
Age: 53
Posts: 92
Default

Quote:
Originally Posted by Dave(man) View Post
thanks VuDu.....looks like one at a time is what it takes.....
No prob. I'm always having to find workaround, since I don't have a PC or laptop. It may be the way the page is coded, since it doesn't appear to work on any particular platform.

Were you finally able to upload something?
VuDuWho is offline   Reply With Quote
Old 07-04-2011, 05:55 PM   #5
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

Quote:
Originally Posted by VuDuWho View Post
No prob. I'm always having to find workaround, since I don't have a PC or laptop. It may be the way the page is coded, since it doesn't appear to work on any particular platform.

Were you finally able to upload something?
yes.....i got a few pictures from the beach uploaded to my photo album...
Dave(man) is offline   Reply With Quote
Old 07-04-2011, 06:28 PM   #6
Administrator
 
BIRDMAN's Avatar
 
Join Date: Jan 2011
Posts: 311
Default

Nobody PM'd me, sorry for no reply. You must have been exceeding the max upload size?
BIRDMAN is offline   Reply With Quote
Old 07-05-2011, 12:00 AM   #7
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

Quote:
Originally Posted by BIRDMAN View Post
Nobody PM'd me, sorry for no reply. You must have been exceeding the max upload size?
IT'S ALL GOOD.....I'VE BEEN KNOWN TO PUSH THE LIMITS...

Last edited by Dave(man); 07-05-2011 at 05:36 AM. Reason: fricken spelling...
Dave(man) is offline   Reply With Quote
Old 07-05-2011, 12:30 AM   #8
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

see.....here's one...

Dave(man) is offline   Reply With Quote
Old 07-05-2011, 12:32 AM   #9
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

and a nother......

Dave(man) is offline   Reply With Quote
Old 07-05-2011, 12:34 AM   #10
Full Access Member
 
Dave(man)'s Avatar
 
Join Date: Jun 2011
Location: Utah - NorCal
Age: 58
Posts: 178
Default

well.....i'll stop....

Dave(man) is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO